Past orders

A past order. It may still matter if you haven't patched.

pwned.coffeeOrder ticket · past order · 30 Oct 2026

Double espresso · 355°CcriticalOrder up · fix available

LiteLLM: critical vulnerability

LiteLLM

LiteLLM is a proxy server (AI Gateway) to call LLM APIs in OpenAI (or native) format. Prior to 1.84.0, a Host-header parsing flaw in the LiteLLM proxy could, under specific conditions, allow unauthenticated access to protected management routes.

Fix it
  • pip install --upgrade "litellm>=1.84.0"
First seen
Last update
Fixed in
  • litellm 1.84.0
Identifiers
CVSS
9.8
Source
news

Timeline

  1. Fix status: unknown → patched.

  2. First reported.

Receipt

Exploitation
No known exploitation
Fix by release line
ProductAffectedFixed inSource
litellm (pip)< 1.84.01.84.0GitHub advisory checked
Score
CVSS 9.8 (critical). CVSS 3.1 9.8 (NVD) for CVE-2026-49468
Last checked

Sources: KEV – CVE record ✓ Vendor ✓

Sources

Wrong fix version, or a source we missed? Send it back to chef@pwned.coffee with the source, and we'll correct it here.

Totalone very hot coffee